1
$\begingroup$

I recently installed the new 2.77ver. initially on a usb hdd. on opening it for the first time I found all the radio button icons were grayed out with a mottled grayish texture. In Blender stack exchange I found ref. to a vaguely similar problem and the advice was to reinstall. I have now done that using both zip and msi. files plus an trying older ver. I also tried different drives. All with the same result; the buttons icon are all missing. I have wiped my hdds after each unistall to remove any remaining files. Any Ideas? Thanks. jrt

$\endgroup$
  • $\begingroup$ What are your system specs? Under what operating system? Have you tried in a different computer? I am guessing this is not a blender installation problem but more likely a GPU issue or a graphics driver problem, is it an Intel graphics cars? Have you tried updating your drivers to the latest version? $\endgroup$ – Duarte Farrajota Ramos Apr 8 '16 at 12:01
  • $\begingroup$ Can you show screenshot of "radio button icons greyed out with a mottled greyish texture" ? Without it this will be guessing what could be the problem itself and the reason of it happening - either graphic card or bad installation or simply other Blender's user preferences or anything else. $\endgroup$ – Mr Zak Apr 8 '16 at 16:03
  • $\begingroup$ Fujitsu t900, Intel(R) HD(corei5) chipset, 4gb ram, 160Gb ssd. GPU drivers from Fujitsu support are older than current drvs. Hope the link works. I also posted on Blender Artists forum. There, I was able to upload a screenshot. search- "more missing Icons" or "jrtinflag" <a href="freeimagehosting.net/commercial-photography/california/… src="i.imgur.com/mlATkxJ.jpg" alt="Palm Springs commercial photography"></a> $\endgroup$ – jrtinflag Apr 21 '16 at 20:31
1
$\begingroup$

Thanks Mr.Zak & Duarte For your input regarding the GPU as a possible Culprit. PROBLEM SOLVED! I initially tried changing the resolution however that had no affect. I checked for driver upgrades but I already had the newest ver. Other people with similar problems had been advised to turn off the Anti-aliasing function on the GPU driver. A common setting option on older drivers however the driver for my Intel Chipset has no such feature instead it has options for "performance Level" and the default setting was "Max performance". I decreased it to "Balanced performance" and bada-bim bada-boom Fixed! Funny thing, my decade-plus old el-cheapo celeron based toshiba tablet runs ver 2.71 just fine. But renders take a loooooong time. Thanks, jrt

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.