1
$\begingroup$

I'm trying to use the mesh analysis in the properties panel to inspect my model for the thickness, I want the visual tools rather than the plain selection from the Print3D add-on. However when I check it on, it does nothing. Am I missing something here?

Thanks, Matthew

$\endgroup$
2
  • 1
    $\begingroup$ Matthew Inglis, it would be highly useful to those who might want to help you if you would upload a copy of your blend file to Blend-Exchange, (or a similar site) and edit a link to the file into your question. $\endgroup$ – brasshat Apr 8 '16 at 5:00
  • $\begingroup$ I can't, I'm working on a model for a company and I don't know if I'm allowed to share it, besides I checked just on the regular blender suzzane and it still didn't work. $\endgroup$ – mr-matt Apr 8 '16 at 5:03
5
$\begingroup$

I use 2.69. I resolved my problem of the Mesh Analysis not functioning when I deleted or, less drastic, switched off the Mirror Modifier. ie, clicked the Eye icon to off.

$\endgroup$
0
3
$\begingroup$

Found the issue, I was using matcaps, mustn't like the combination of matcaps and the mesh analysis.

$\endgroup$
1
  • 1
    $\begingroup$ Sorry about that, meant to convert this to an edit on your original post so it could be easier seen. I'm not sure it's exactly valid as an answer since somewhat localized but that's just me, your call. $\endgroup$ – iKlsR Apr 9 '16 at 8:56
1
$\begingroup$

For a visual of the selected areas you are checking, try the mesh analysis tool. While in edit mode press N to open your properties panel, then scroll down to find it. You will be able to select the same as you check for with the 3D print toolbox addon.enter image description here

$\endgroup$
6
  • $\begingroup$ Don't know what the hell happened, I did exactly that and it showed nothing, working fine now though... $\endgroup$ – mr-matt Apr 8 '16 at 6:33
  • $\begingroup$ Found the issue, I was using matcaps, mustn't like the combination of matcaps and the mesh analysis. $\endgroup$ – mr-matt Apr 8 '16 at 6:34
  • $\begingroup$ @MatthewInglis I do not think you should have accepted this answer as the accepted answer as by your comment it was an issue with matcaps, which is nothing to do with this answer. $\endgroup$ – Ray Mairlot Apr 8 '16 at 16:52
  • $\begingroup$ @RayMairlot Well I would change it now but some moderator deleted it... $\endgroup$ – mr-matt Apr 8 '16 at 18:29
  • 1
    $\begingroup$ @MatthewInglis your answer has now been un-deleted. $\endgroup$ – Ray Mairlot Apr 10 '16 at 14:47
1
$\begingroup$

It seems that any modifier disables the mesh analysis.

I had the same problem, hide Subsurf (I only had this one unsnapped) and the analysis worked as suppose to.

Hope this helps.

$\endgroup$
1
  • $\begingroup$ i meant disable not " enable" basically u need to hide all the unapplied modifiers before running mesh analysis. sorry, its late at night, seems i have to go to bed , not post on forums :) $\endgroup$ – Magdalena Sroka Jul 10 '18 at 0:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.