so I spent several hours setting up a scene with exploding glass and for whatever reason the bullet is now invisible to the camera... I've done everything and before you say it no it is not turned off in the outline window. I am at the end of my whits right now with Blender please someone be my hero.

  • $\begingroup$ What layers are the target for the bullet? What layers are the target for the camera? $\endgroup$ – atomicbezierslinger Apr 2 '16 at 5:49
  • $\begingroup$ Possibly related - blender.stackexchange.com/questions/33787/…. Check for render layers, whther dupliframes aren't enabled etc. Post some more screenshots with these settings. $\endgroup$ – Mr Zak Apr 2 '16 at 9:48
  • $\begingroup$ @atomicbezierslinger same layer $\endgroup$ – Tavuk Apr 4 '16 at 12:54
  • 2
    $\begingroup$ Can you upload your .blend file? $\endgroup$ – MasterHolbytla May 2 '16 at 14:45

Try appending all your objects to a new file. If it's a glitch it's a glitch and this is what usually saves my day in such situations :-) I've experienced weird behavior with visibility/renderability before...


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.