1
$\begingroup$

I created a nature scene and everything was fine until I tried to render it. I set about 600 samples (quite low) and hit render. I let it sit over night, but when I got up, I saw 6 hours left (even after the 10 hours I've been sleeping). So I started to play with the settings a bit and then I tried a test render:

test render

Even with the low settings (resolution at 50% with 50 samples with some filter glossy) It still took me 30 minutes to render. So I'm wondering whether this is normal, even if I don't think so. Should I try to solve it or just let it render the 16 hours? I think that with my new graphics card it should take less time.
(By the way. For lighting I have an HDR (from Pro-lighting: Skies) with a relatively small sun lamp - 0.015, if it will help you at all)

Here are my computer specifications:
Nvidia GTX 960, Intel Core i5-6500, 8GB DDR4 RAM

(I'm rendering on GPU)

$\endgroup$
  • $\begingroup$ Try using a large plane with an emission material instead of the sun lamp. If it's a large plane, at least you get more theoretical strands/beams of light to hit your surfaces. You may also want to limit your light bounces. Also set both of your clamps to 0.95 and see what happens, my guess is that this render will clean right up. Keep your samples and res down to 50% while you play though. Are you using GPU compute? If you are, then add another thing here for speed of render, check your performance section and change your Tile Size to: 512x512 - @Fellboy $\endgroup$ – Rick Riggs Mar 30 '16 at 20:35
  • 3
    $\begingroup$ Rendering takes time! You can certainly optimize your scene by baking, reducing number of polygons, reducing texture size, etc. But if you are looking for quality, let the computer do the work. Go for a hike, interact with other humans, read a book, or render using a render farm. $\endgroup$ – cegaton Mar 30 '16 at 20:49
  • 1
    $\begingroup$ Taking into account the presence of water in the scene, which means involving caustics, it's normal the scene is going to be rendered for some time. Setting Direct / Indirect Clamp lower than 1 can affect quite much on scene quality, especially relfections / refractions, see related. $\endgroup$ – Mr Zak Mar 30 '16 at 20:55
  • $\begingroup$ I agree with @MrZak ! clamping below 1 will kill the overall brightness of the scene. Let clamp direct at 0 (you don't have any direct lights in the frame). Start with a value around 10 for clamp indirect, and maybe go down from there to deal with fireflies I find that between 6 and 3 will gie me good results, but don't take anybody's word for it. If you are rendering on GPU make a few test to find out the optimal tile size. For 1920x1080 a tile of 270x240 gives me the fastes results. For cleaner renders enable " Multiple Importance" on your light sources and on the world settings. $\endgroup$ – cegaton Mar 30 '16 at 21:09
  • 1
    $\begingroup$ And when the render times eat into your work schedule, toss the file off to a render farm.... Validate your scene and camera settings with a smaller/lower sample render, and then toss it to a farm that can divide it among several machines at once. $\endgroup$ – rcgauer Mar 30 '16 at 21:11
1
$\begingroup$

I find it super normal. I once waited three days with relatively low samples and a 1920 x 1080 resolution on my GTX 980, 16 GB ram. Just depends on the day your computer is having. Wish you the best of luck.

$\endgroup$
  • $\begingroup$ Thanks, actually I just had to play with the tile sizes a bit and also change the clamp indirect to be at about 0.3 - 0.5 $\endgroup$ – Fellboy Apr 1 '16 at 15:38
  • $\begingroup$ Where you rendering a single frame that took 3 days? $\endgroup$ – Josh Silveous Dec 11 '16 at 0:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.