0
$\begingroup$

I baked a smoke / fire simulation and then created this animation. After that I rendered an image of one frame and that image looked ok. After that I wanted to render some other frames and each time the rendered image was unsharp. I am not aware that I changed something and I also did not Free Bake. how can this happen ? This is one of those unsharp images.

enter image description here

$\endgroup$
2
$\begingroup$

I think you're referring to the motion blur. Your scene has motion blur enabled which is what you want for smooth animations. But if you just want to render a still image and you want it to render sharp (without motion blur) then you'd just disable motion blur for that one shot. The amount of blurriness depends on the strength of the motion at any given frame, so you should not be suprised that some frames render with less motion blur than others (depending on your animation). enter image description here Motion Blur is not enabled by default but is recommended to use for animations so that movements are perceived as smooth, but if you're rendering at very high fps (60+) you don't need it. You can also use it for stills in order to depict rapid movement. (Take for example a render of a racing car moving fast on the race track: if motion blur is disabled then it would appear as if the car was just parked on the street since everything is rendered sharp and thus no sense of motion is transmitted). As a final side note: As far as I can tell cycles does not support motion blur for the fire simulation per se, but in this case applies the motion blur from the rotation animation.

$\endgroup$
  • $\begingroup$ where can I find that motion blur ? Or did I add that myself ? And how can one image be sharp and the other one unsharp ? $\endgroup$ – Old Man Mar 30 '16 at 8:20
  • $\begingroup$ It may be a subframe setting interpolating the "crispness" Probably a side effect of this - @JanScherders $\endgroup$ – Rick Riggs Mar 30 '16 at 8:23
  • $\begingroup$ it's in the render settings on the properties pane. It's not enabled by default, so... :-) Well, the way motion blur works is the faster something moves the more motion blur is applied to it. Thus if you render a still image at a frame where there's not much movement, you won't see much motion blur. If you render your image at another frame where there's fast movevemts, then there'll be much motion blur applied to those fast moving objects. $\endgroup$ – coCoKNIght Mar 30 '16 at 8:25
  • $\begingroup$ @coCoKNIght You are right, this motion blur box is checked. I will rerun the render of the still image. I hope that solves the problem. But I still don't understand why my first render did not have this problem $\endgroup$ – Old Man Mar 30 '16 at 8:35
  • $\begingroup$ @RickRiggs Can you explain ? I am new to animation ... as far as I know I did not create any subframes, but perhaps I don't understand your remark $\endgroup$ – Old Man Mar 30 '16 at 8:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.