2
$\begingroup$

Just followed the campfire animation. Fire, smoke, and embers all show in Alt+A view and also in F12 render. But when going to full animation all I get is the plane, the sticks and a glow. no fire, smoke, or embers.

$\endgroup$
  • $\begingroup$ What render engine are you using? $\endgroup$ – PGmath Mar 30 '16 at 2:21
  • $\begingroup$ blender 2.76b. i know i saw on one topic, it was switching between cpu and gpu. But mine does not give that option $\endgroup$ – Eric Mar 30 '16 at 2:31
  • $\begingroup$ Are you using Cycles or Blender Render for the render engine? $\endgroup$ – PGmath Mar 30 '16 at 2:34
  • $\begingroup$ i am using cycles. $\endgroup$ – Eric Mar 30 '16 at 2:35
  • $\begingroup$ Please edit your question and post an image of your material nodes for the domain. Also make sure you are not previewing with a transparent background (turn Film-Transparent off) $\endgroup$ – cegaton Mar 30 '16 at 2:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.