0
$\begingroup$

I’m trying to set the selected face color but it is not updating.

Here are my user interface colors and the viewport results:

enter image description here

The active face is set properly. So are the selected face dots. But the selected face color is not appearing. I changed all the 3d view colors to bright (in the second image) to see if any affected it, but none of them do.

I know it’s possible because the tutorial I’m following has all selected faces highlighted: enter image description here

Any ideas?

Update:

So I tried editing another object in the same scene and it looks fine (selected face color correct). When I edit the original object it looks incorrect. In the same viewport even.

It seems that something specific the model itself is overriding the view property?

Another Model looks fine

$\endgroup$
  • $\begingroup$ I think you're right, it's gotta be a bug. I went to previous Blender files of the model and in early enough versions the selected face color is correct. When I go to later ones, selected face color does not appear (but on other models in the same file it looks fine). $\endgroup$ – Triad Mar 27 '16 at 20:06
  • $\begingroup$ and clearing sharp edges doesn't seem to make a difference. Thanks for the tip though. $\endgroup$ – Triad Mar 27 '16 at 20:11
  • $\begingroup$ "something specific the model itself is overriding the view property" this couldn't happen. However - in original model (problem one) try selecting all, pressing W and choose Remove Doubles. $\endgroup$ – Mr Zak Mar 27 '16 at 20:59
  • $\begingroup$ 71 vertices removed, but no change with the viewport issue. Good idea though. $\endgroup$ – Triad Mar 28 '16 at 4:08
2
$\begingroup$

In the properties region P there is a panel called Mesh Display, check that the faces overlay is enabled.

overlay option

$\endgroup$
  • $\begingroup$ Holy mackerel that did it! And these settings are unique to each model, interesting! Thank you :) $\endgroup$ – Triad Mar 30 '16 at 2:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.