0
$\begingroup$

So, where do I start. When I click on a menu, what I expect to happen is to see the menu expand so I can see all the options. You know, like every other program out there? Instead, nothing happens - until I move the mouse over the area where the menu was supposed to be, and then the menu appears the way it's supposed to.

Tool tips have the same issue. When I hover over a button or something, nothing happens. Unless I move the mouse and it happens to move to the same spot that the tooltip was supposed to appear in. Then I see the tooltip appear (usually very briefly).

One more example: I'll left-click to reposition the 3D cursor. Nothing will happen. If I sit there and wait, the 3D cursor will appear to remain exactly where it was before I moved it. Unless I, for example, rotate the viewport or do some other action, and then the 3D cursor will magically appear in the new location (where I left-clicked earlier).

I'm using Windows 7, and this has happened to me in both 2.76b and in 2.77. I tried both the 64-bit version and the 32-bit version. I don't have a clue what's happening.

Anyone? I'm just starting to get into Blender, and this is an increasingly major obstacle as I'm trying to learn some of the basics.

$\endgroup$
  • $\begingroup$ this sounds awefull, does it raise any error in the console when you start blender ? $\endgroup$ – Yvain Mar 27 '16 at 10:20
  • $\begingroup$ If the problem were only with menus I'd think you have Open on MouseOver option checked in the User Preferences > Interface. However taking into account delay in everything this seems your CPU is in high overload and you're just waiting for its response. Check its load, e,g. with default task manager. And "tried both the 64-bit version and the 32-bit version" - this sounds pretty strange. The versions are supposed to be used on adjacent opeational systems; they won't work for both. $\endgroup$ – Mr Zak Mar 27 '16 at 12:58
  • $\begingroup$ Yvain: Back when I was running 2.76b, I remember some error on startup that went away pretty quickly before I could memorize it. Something about expected 44100 KHz but got 48000 KHz? Anyhow, after opening and closing Blender a few times I never saw it again. $\endgroup$ – TIA Mar 27 '16 at 17:59
  • $\begingroup$ Mr. Zak: I don't have a dedicated graphics card, just the built-in Intel HD with Core i3. But I ran a test with an OpenGL utility (OpenGL Extensions Viewer 4.3.6) and apparently it passed. Besides, it can't be a CPU slowdown, because everything else is lickety-split - rotating objects and scenery, extruding faces, no delay at all. $\endgroup$ – TIA Mar 27 '16 at 18:09
  • 1
    $\begingroup$ I think your problem may not be Blender related. How many processes are running when you start Blender, and what are the system specs, especially installed memory? $\endgroup$ – brasshat Mar 27 '16 at 18:59
2
$\begingroup$

This sounds like a graphical issue, either from your GPU or graphics drivers; for this sort of problem you should always post what your graphics card is so it helps solving your problem.

You mention having no dedicated graphics processing unit, only an Intel integrated one, which are largely regarded as low end and known to often cause problems with blender, so that is most likely the origin of your problem.

Not exactly sure how to solve your graphical glitch, try upgrading your drivers to the latest version.

After that you could open blender, go to the User Preferences > System Tab > Window Drawing Method and play around with the options in the dropdown menu, see if any other besides the default one work better for your particular machine. Make sure you save settings and restart Blender in between changes.

Also try turning off any multi sample if it s turned on, in the menu right after the previous one.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.