0
$\begingroup$

I have gotten the latest version of Blender (from Thomas' PPA), but it no longer works with Animation Nodes (any version of AN, 1.5 or older).

I get the error like I do not have numpy installed, but I do have Python Numpy installed and Python 3 Numpy. (I had this problem the first time I tried activating with older AN, but I have fixed it and have Python3 Numpy (and all the rest of Python3).

enter image description here

Getting out some of my older versions of Blender it works as well, like the 2.77 pre-release test build. It is only with the current version (Hash:22a2853, Date: 2016-03-18) that it doesn't work.

I downloaded the latest development build and it works as well. I think it's just this official build where it doesn't work.

Anyone have any suggestions? Thanks.

$\endgroup$
  • 1
    $\begingroup$ Please report this on github. $\endgroup$ – p2or Mar 26 '16 at 23:01
  • $\begingroup$ They updated the Python libs, so there might be a problem. Go and report it. ;-) $\endgroup$ – Samoth Mar 27 '16 at 0:24
  • $\begingroup$ Are you sure that this is the problem though, because it works fine when I'm running out of a folder from the build bot, just not when I'm running off my actual computer (since 2.77)? So should I still report it? $\endgroup$ – Uncle Snail Mar 27 '16 at 0:38
  • $\begingroup$ Are there any weird Unicode characters in your folder path from where you are running Blender or python? Some times those cause problems when finding libraries $\endgroup$ – Duarte Farrajota Ramos Mar 27 '16 at 0:48
  • $\begingroup$ No. I wish I could say that's the problem, but I don't see any problems like that (no extra dots before the extension either). $\endgroup$ – Uncle Snail Mar 27 '16 at 0:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.