3
$\begingroup$

I have no idea why but those translate / rotate / scale bottom buttons disappeared and I can't get them back, no matter what edit mode I'm in.

When I create a new file, they appear. when loading my model file - the are absent.

How do I get them back?

enter image description here

$\endgroup$
0

1 Answer 1

4
$\begingroup$

First off you have to be in either Edit mode or Object mode to see the manipulator options, and the 3D manipulator.

If your 3D view header looks like the image below, then you toggled off the 3D manipulator. All you have to do is click the toggle 3D manipulator button (highlighted in red), or press Ctrlspace (which is likely how you disabled it without knowing).

3D view header with the manipulator button highlighted


The options in the user preferences, Interface tab for the manipulator won't disable it, but if the size is set to the min (10px) it will be very hard to see.

user preferences

This is the actual size when Handle Size and Size are set to the min. The image has the 3D cursor as a size reference.
tiny 3D manipulator

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .