0
$\begingroup$

ORIGINAL:

Have made several videos successfully but suddenly my [render] button does nothing but change my lowest panel from the editor to the result view

enter image description here http://i.imgur.com/dWC89iW.png

changes to

enter image description here http://i.imgur.com/UJhUGJp.png

I also noticed it does pop up "Sequence Render" for a very fast moment in place of the blender version above preview. I've never had this happen before and when I try to find previous mentions for help I get bogged down in threads about 3d rendering. I've not changed my settings except to increase the Sequence/Clip Editor Cache. I've checked my properties to make sure those are the same as before. Dimensions, fps, start and end frames, output folder is correct, encoding is the h264 preset, ac3 audio.

$\endgroup$
1
$\begingroup$

It turns out the problem was that I had a combination of two issues.

Firstly, I have about 3 minutes of blank video so rather than showing black the preview window shows the gray background that is throughout Blender. This made me assume it wasn't working because it was not black, but really it was just transparent.

Secondly, I set it again, then left to make dinner. Turns out it takes a long time to start up (I guess). I've watching it right now and it is creating the video at about 2/3 speed of original footage in the preview. This is largest video in blender by about double in time and also my first 1080 rather than 720. I guess I was just too impatient.

The important thing is I learned some stuff today. :)

$\endgroup$
0
$\begingroup$

Since you don't have the alternative preview range enabled and your Properties Frame Range matches your timeline ones, it looks like your Sequencer isn't considered any more... Make sure, the Sequencer checkbox in Post Processing Panel from your Render Properties Tab is selected:

Sequencer checkbox in Post Processing Panel
Though as you mention this quick popup that might already be the case.

$\endgroup$
  • $\begingroup$ You could as well try to use the OpenGL Render button. $\endgroup$ – Samoth Mar 25 '16 at 19:43
  • 3
    $\begingroup$ i.imgur.com/HSjkBdw.png It is selected. I also tried selecting the alternate start/end frame button which didn't make it work. As for Samoth's suggestion I believe this is what I was already doing but I used the render button in the properties section instead. This seems to have the same icon as in the preview, so I don't think it would be different. $\endgroup$ – Andale Mar 25 '16 at 23:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.