1
$\begingroup$

I got a new laptop about a week ago, when selecting vertices in blender it keeps selecting random ones around the model. I looked it up and everyone was saying if you have any transparent apps open it would cause this, but all I have open is blender and chrome. Anyone know any fixes?

$\endgroup$
  • 1
    $\begingroup$ Sounds like it could be a GPU related problem. Can you include your system specs? $\endgroup$ – Mentalist Mar 24 '16 at 23:09
  • $\begingroup$ I'm not ready to agree with @mentalist that it's a GPU problem, in part because if it's a low end laptop it likely doesn't have a GPU. But I've been wrong before, so you might post your system specifications (make, model, any modifications, like added RAM, &c.,), so he may be able to prove me wrong. A sample blend file, and screenshots might help too. How exactly are you trying to select the vertices? $\endgroup$ – brasshat Mar 25 '16 at 2:20
  • $\begingroup$ Are you using any helper hardware? I found long ago that for me to use Blender on a laptop, I need both an external USB pointing device, and an external keyboard with full numeric keypad; the small laptop keyboard and builtin pointing device just don't do the trick. $\endgroup$ – brasshat Mar 25 '16 at 2:23
  • $\begingroup$ @brasshat Note my wording: "could be a GPU related problem." I'm not stating that it is, just thinking of one possibility of what might be the cause. :-) Because it strikes me as very strange behavior, and I wouldn't be surprised if it were due to hardware configuration. In any case, posting system specs wouldn't hurt. Also, speaking of external devices, having multiple input devices (mouse and tablet) on at the same time can spell trouble if both are sending input and you don't realize it. $\endgroup$ – Mentalist Mar 25 '16 at 9:36
  • $\begingroup$ @Mentalist, I did note your wording, but in my experience, the ratio of the number of laptops that have GPU to those that don't is quite small. So while I'm not yet persuaded it is the problem, I am certainly willing to agree that it might be. As to multiple input devices, I agree that this can be a source of problems. However, it has been my experience that when properly installed, with the correct drivers, there is no apparent hardware conflict. $\endgroup$ – brasshat Mar 25 '16 at 15:57
1
$\begingroup$

I recently had the same problem.

I followed steps noted here.

However, I instead changed the multisample settings from none to 2. It seemed to help a bit, and then I changed it back and so far it seems to be working fine.

Another forum suggest some have fixed the issue by disabling anti-aliasing in their GPU control panel.

So far it seems to be working as it should be.

I hope this helps.

$\endgroup$
0
$\begingroup$

Sounds like a frustrating problem.. here are some things which may help answer:

First download the latest version of Blender to make sure you have the most recent cut.

Then make sure you're running with no additional add-ons and with default settings. If it works fine then, then you can add back your settings until run into the problem again.

-jason

$\endgroup$
  • $\begingroup$ I already have the most recent version $\endgroup$ – Lord Of Pancakes Mar 25 '16 at 18:01
  • $\begingroup$ Does it happen with every scene, or just one particular scene? $\endgroup$ – Jason Schleifer Mar 27 '16 at 16:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.