1
$\begingroup$

ERROR (in the Compositor):

Mask 'Mask' not found

CONTEXT: I get this error In any new project, when I try to add the Mask Node in the compositor, (EDITED2403) using the " spacebar " to find the " Add mask node "

  • When I open an older project(1) using the mask node, the node works.
  • If I copy and paste it from an older project(1) in a new project(2) it works (in the same blender session)
  • In an older project(1) using the Mask Node, I can add another Mask Node without error.
  • In a new project(2), where I've past the Mask Node from an older project, I can't add the Mask Node (You can see it in the screen capture). But I can copy / paste the Mask Node, and it works.

(1) created with 2.76b

(2) tested with 2.76b, 2.77, 2.77RC2 portable version

What I've tried (without success):

  • I've deleted all folders and files in the Roaming/Blender Foundation/ folder.
  • I've un-installed/re-installed Blender (2.77 to 2.76b)
  • I've un-installed/re-installed Blender (2.76b to 2.77)
  • Same thing with a Blender 2.77RC2 portable version.
  • Reset to factory settings

blender showing the error in the info window

$\endgroup$
  • $\begingroup$ Can you post the file you are having issues with? $\endgroup$ – cegaton Mar 24 '16 at 3:26
  • $\begingroup$ Hi cegaton and ty for your interest. Well, i don't have a specific file with that problem. I get the problem with ANY new project :( $\endgroup$ – HanumaN NamunaH Mar 24 '16 at 7:01
  • $\begingroup$ Here's something to test. You can add the node a different way. Set up a custom keyboard shortcut for it like this. Test it both with and without the "Use Transform" option on. I don't think it will make a difference, but it's one thing I would try if it were me. $\endgroup$ – Mentalist Mar 24 '16 at 9:38
  • $\begingroup$ Also, have you tried File > Load Factory Settings ? I know you've reinstalled but, just in case it's something with your startup file... $\endgroup$ – Mentalist Mar 24 '16 at 9:53
  • $\begingroup$ Hi Mentalist and ty for your interest :) Well i've just tried to reset to the factory settings but unfortunately, it doesn't solve the problem. I will try the custom keyboard shortcut and give you the feedback $\endgroup$ – HanumaN NamunaH Mar 24 '16 at 10:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.