This question already has an answer here:

Absolutely new of Blender, I do have great difficulties to follow tutorials, because the size font appear on my screen 3840x2160 too much small, and I (myope) have to unwear glasses and approach the screen to read. How I can change the font size of the interface ? I couldn't do by the usual Windows screen Tools.....

Many thanks... Bruno


marked as duplicate by cegaton, David Mar 24 '16 at 2:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.


Just go into User Preferences [CTRL+ALT+U], then select the Themes tab, and then Text Style on the sidebar.

Adjusting the font size in Blender


Not the answer you're looking for? Browse other questions tagged or ask your own question.