0
$\begingroup$

I am getting a strange horizontal stripe with rendering a curved surface with a wooden material applied by using the Cycles renderer. The picture below basically tells it all:

Alt text

I've uploaded the Blender model here: The Blender model for reproducing the problem

As far as I can tell, there's nothing wrong neither with normals nor with the geometry itself at the location where the stripe appears. Nor does it seem to be a texture mapping issue since if I switch to the "textured" display in the main editor pane, the stripe goes away and I can see the texture mapped exactly the way I want.

I've also played a bit with the node editor for the material to check to see if there are certain nodes that could contribute to this strange effect, but to no avail :(

Hopefully someone experienced from the community could give me a hint what's going on since I seem to be out of further ideas to try.

Thanks!

$\endgroup$
  • $\begingroup$ Your textures are not included in the file. This will result in purple images as in the proposed answer below. You should also show your material nodes and UV information in the question itself. $\endgroup$ – atomicbezierslinger Mar 22 '16 at 8:43
1
$\begingroup$

enter image description here

I suggest that you turn off your current [sun] lamp for rendering. Add a new [plane] with emission material and use this as a light source. The visibility settings of the new [plane] should have camera visibility off depending on the placement.

All these actions should take 3 minutes or less when you have practiced them.

enter image description here

$\endgroup$
  • $\begingroup$ Thanks, replacing the sun light source with an emission surface did the trick! $\endgroup$ – DmytroL Mar 23 '16 at 5:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.