1
$\begingroup$

I am trying to follow this tutorial:

https://www.youtube.com/watch?v=cGvalWG8HBU

At 7:09 he makes the Leg IK bone keep it's offset against the Foot Bone. I am trying to do this, and I follow his steps but I do not get his result. Instead, I get this.

enter image description here

Additionally, the foot bone also clears it's parent and becomes separated. What am I doing wrong?

$\endgroup$
2
$\begingroup$

You have to jump into 'Pose Mode' right after parenting. Then try rotating the bone. From the looks of it, you have everything else right.

$\endgroup$
  • $\begingroup$ Is the foot bone supposed to be disconnected from the leg bone? :s $\endgroup$ – elemein Mar 21 '16 at 20:50
  • $\begingroup$ If the video is teaching the usual style of reverse-ik foot setup, then yes. Is your rig behaving the way the video's is, if you go into pose mode right after parenting with offset? $\endgroup$ – Mike Belanger Mar 21 '16 at 21:08
  • $\begingroup$ Yeah, kept going and it works. One quick question lastly then Ill check this off. Im not sure if it was me doing this, but the origin (of anything in any mod) is following my 3D cursor. Is there any way to disable this? $\endgroup$ – elemein Mar 21 '16 at 21:21
  • $\begingroup$ Thanks! You can change where/what the selected object (in any mode) rotates by selecting the Pivot submenu in the header of the 3d Viewport. This is the button just right of the shading options (ie do you want wireframe vs. opengl vs. material) $\endgroup$ – Mike Belanger Mar 21 '16 at 22:58
  • $\begingroup$ Thank you so much that was irritating me to no end! Off to animating! $\endgroup$ – elemein Mar 21 '16 at 23:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.