0
$\begingroup$

I am not sure when it happened, but I went to do proportional editing and the guide-circle that indicates how large an area is being affected, had disappeared. At first i though it was perhaps very large suddenly but I scrolled out and it was not there. When I select one vertex with soft select enabled it will just move the whole mesh, now. Did I accidentally click the wrong thing, or could this be a glitch because my hard drive is in the red zone (getting full) ? I restarted my PC but the problem remained. Could i solve the problem by reinstalling Blender?

I opened another smaller file and the soft select circle is there! So this problem only applies to this one project file.

Thank you for any help!!!

$\endgroup$
4
  • 3
    $\begingroup$ When Proportional Editing is active look in the 3D View header and find there option Proprortional Size (the last one); you might want to include that info into the screenshot. It still seems the size of PE is too high. $\endgroup$
    – Mr Zak
    Mar 19 '16 at 9:45
  • $\begingroup$ Holy moly... that number was up in the millions. Thanks for the tip. I had to scroll it down for a very long time before it reached a reasonable size. I never would have known just HOW huge the circle had become without looking at that number. I wonder how it got so big? $\endgroup$
    – WishyQ
    Mar 19 '16 at 21:26
  • 1
    $\begingroup$ In the millions ? I'm not sure how to get it up there. If you just scroll the wheel / use PgUp & PgDown it will stop at 1000. You can multiply it by any value in F6 panel (after executing operator with any option), but this value won't be saved for the next operation. Related - blender.stackexchange.com/questions/7153/… $\endgroup$
    – Mr Zak
    Mar 19 '16 at 22:33
  • $\begingroup$ Btw, in twist mode (CTRL - t) the circle size is NOT shown. To see if this number is to high, pick a vertex type G and look at the header as suggested by Mr Zak. After "scrolling" the size down, twists works nicely again. $\endgroup$ Apr 20 '17 at 18:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.