2
$\begingroup$

I don't want meshes to be triangulated. Is there a way to keep Ngons when importing objects from Lightwave into Blender

$\endgroup$
1
$\begingroup$

By default, the OBJ file exported from Lightwave supports N-gons. When importing it into Blender, it will import Ngons by default. Make sure it is enabled in the Import Window:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.