2
$\begingroup$

I have (remote) access to a pretty powerful machine: i7/128GB RAM/2X Titan-X 12GB GPU/ Ubuntu 14.04, but when I try to use it to render any scene with Cycles (Blender 2.69/2.71) using GPU Compute all I get a checkerboard fully transparent render (similar to this post).

There are no errors in the "info" screen and in the top of the render view it says: "Frame 1| Time 00.00.25 |Mem:26.35M ,0.00M Peak 34.28M".

Unlike the post in the link, this is clearly not a GPU RAM shortage problem.

I'd appreciate any help here - even an educated guess can help me at this point, thanks!

$\endgroup$
  • $\begingroup$ It's probably a driver problem. Does it happens with all the scene? You have problem with other CUDA applications? If you think it's a genuine bug file a bug report with step to reproduce. But when you are asking for help it's always good to attach a file and show that you've taken away all the most obvious issues (like driver installation, user preferences, render layers, etc) otherwise you'll see little reaction because it can be anything... $\endgroup$ – diramazioni Mar 15 '16 at 18:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.