10
$\begingroup$

I am trying to delete the shadow from the heart but I can't:

enter image description here

$\endgroup$
15
$\begingroup$

One option is turning off the Shadow property per object (Properties > Object > Cycles Settings):

enter image description here

As of Blender 2.8x the Cycles Settings panel has been renamed to Visibility and the Shadow property is now part of the new Ray Visibility subpanel. For Eevee you can only turn off the Shadow property per light for the time being (Properties > Object Data > Light):

enter image description here


Another option for Cycles is using the Light Path node. Plug Is Shadow Ray into the Factor socket of a Mix Shader and use a Transparent BSDF for the second Shader input:

enter image description here

Result

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.