-2
$\begingroup$

See this is why i actually despise using Blender.Not only is it not noobie friendly but you can't undo mistakes and in my case one mistake and it's over. I have to literally start all over. What i'm doing: I'm importing a scene,Yes,a whole scene from a video game for the PSP.Yes i have and use a device that can do this to any game of my choosing.The problem: I am trying to select only the characters however they're apparently a bit too detailed for blender. When i move them (Position them for export after i'm done selecting manually) bits and pieces get left behind. Very vital pieces(Mainly eyeballs,tongues and on some occasions,eyebrows.) are not getting moved.Why? I couldn't select it. I'm sick of it. This is the 8th time. I'm getting very pissed with it. I want these girls extracted but blender just one select the face parts.

Additional info thats needed just in case

Game:Photo Kano System:PSP Emulator:Jap-Emulator

$\endgroup$
2
  • 1
    $\begingroup$ Could you post a screenshot of the scene's outliner? $\endgroup$ – Carlo Mar 13 '16 at 12:39
  • 2
    $\begingroup$ It looks like you have Limit Selection To Visible enabled, see blender.stackexchange.com/questions/15431/…. Also you can switch to Wireframe shading mode (Z) to select with selection tools or press Ctrl+L once any vertex of mesh selected to select all connected vertices of mesh. $\endgroup$ – Mr Zak Mar 13 '16 at 12:45
0
$\begingroup$

A selects all objects on the stage.
Shift+Right mouse button to select multiple object one after the other.
Try not to be in render mode when selecting objects.
Ctrl+Z to undo. You can undo as many times as your preferences allow.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.