0
$\begingroup$

I've rendered all of my images in Orthographic PNG and have them synced up to a song,

enter image description here

but now all of my square orthographic images are being stretched to 1920 x 1080 when I load them to my video sequence editor.

enter image description here

Clicking the "Image Offset" button will make them square/orthographic once again, but I'm worried that this is reducing the picture to a thumbnail size (not to mention reducing the quality as well).

enter image description here

I've looked through the forums and read the blender manual on animating and Ortho-Cameras but can't seem to find anything detailing the Orthographic image mode when finalizing an animation.

Here's my render settings:

enter image description here

Any help is greatly appreciated. :) cheers.

$\endgroup$
  • $\begingroup$ Could you give us a screenshot of the render settings you use please? $\endgroup$ – Hendriks3D Mar 12 '16 at 23:17
  • $\begingroup$ Ok, hopefully that's what you were looking for. $\endgroup$ – Deadly_Cicada Mar 12 '16 at 23:23
1
$\begingroup$

I've figured it out thanks to @Hendriks3D's question.

My Original render settings are set above, but when opening a new window and loading my images, the camera render settings were moved back to 1920 x 1080 which changes the rendered images regardless of original render size.

I just changed them to my 1080 x 1000 and Tadaa!!! it's all correctly shaped again. Thanks @Hendriks3D for pointing me in the right direction.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Haha, no problem. $\endgroup$ – Hendriks3D Mar 13 '16 at 0:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.