2
$\begingroup$

This question already has an answer here:

i want to use blender models in three.js. To import blender models to 3.js we have to use blender exporter addon so i follow a tutorial and do every step correctly .i have included folder inside addon directory.but when i restart blender i can't see a three.js addon . i'm using blender 2.72 version .

enter image description here

as you can see there is no addon as 3.js

enter image description here

$\endgroup$

marked as duplicate by p2or, Ray Mairlot, VRM, Community Mar 13 '16 at 4:03

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ Did you activate the addon in User preferences? $\endgroup$ – maegmaeg Mar 12 '16 at 14:10
  • $\begingroup$ @maegmaeg this user reference panel.isn't it? i can't see the addon to active $\endgroup$ – Fast Snail Mar 12 '16 at 14:25
  • $\begingroup$ When you go into user preferences under file > user preferences or simple hit ctrl + alt + u, you must activate the addon in the addon tab. When you can't find it there, you should check if there is a init-file in the three.js folder. $\endgroup$ – maegmaeg Mar 12 '16 at 14:49
  • $\begingroup$ @maegmaeg ohh i thought above windows is the user preferences panel.but your shortcut help me to find real preferences tab.ok i did it and it works well .thanks you so much.plz provide this as a answer i will accept $\endgroup$ – Fast Snail Mar 12 '16 at 14:55
2
$\begingroup$

To use an addon after copying it to Blenders addon folder, you must activate it first in User Preferences. You find it under: File > User preferences or you hit Ctrl+Alt+U.

In the Add-on tab you can search for your addon and activate it by ticking the checkbox.

Also see: Installing an addon

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.