3
$\begingroup$

Typically if you look at the back of a textured face you don't see anything but a transparent square.

Is there any way you could make the front and back of the face textured without flipping the direction of the face?

Also, how can you unhide the faces that you previously hidden with H?

$\endgroup$
  • 1
    $\begingroup$ Please try to avoid asking more than one question in a single post. (It's Alt+H, but for future reference that should be a separate question in a separate post) $\endgroup$ – gandalf3 Nov 14 '13 at 1:44
2
$\begingroup$

In BI both sides of a face should be textured by default in the render.

If you mean in the viewport, you can switch the viewport shading to Textured in 3D view > Header and set the shading to GLSL in 3D view > Properties region (N) > Shading. Also make sure that Backface Culling is disabled in the same panel.

Note that you will need to add lamps to the scene, or enable temporarily Shadeless in Properties > Material > Shading.
Shadeless is good for editing purposes where you want to see the texture everywhere (no shadows or shading). Note that this will affect the final render, so remember to disable it when you are done.

For unhiding faces, press AltH, or 3D view > Header > Mesh > Show/Hide > Show hidden in edit mode.

$\endgroup$
  • $\begingroup$ Well I am a bit confused now. LOL. Sorry for asking 2 questions in one. I changed all my settings to what you have but now my character is black. Also I don't know what I am doing wrong but I go into edit mode click H on a selected face then click Alt+H and the face is still missing. $\endgroup$ – Pixels_ Nov 14 '13 at 1:54
  • $\begingroup$ @GarrettLozano Strange. It works for me.. Try it from the Mesh menu. Is it possible you could upload your .blend? $\endgroup$ – gandalf3 Nov 14 '13 at 1:59
  • $\begingroup$ Here is the link for the file upload: pasteall.org/blend/25235. I have all these simple questions because I am still in high school and have worked with blender for 2 weeks. $\endgroup$ – Pixels_ Nov 14 '13 at 2:06
  • $\begingroup$ Thanks. There's nothing wrong with that, (everyone's new at some point) but just try to put one question per post. (this site is a bit different from a forum, in that there is supposed to be one question and several answers which get voted to the top) $\endgroup$ – gandalf3 Nov 14 '13 at 2:10
  • $\begingroup$ It seems the reason your model appears black is there are no lamps in the scene. $\endgroup$ – gandalf3 Nov 14 '13 at 2:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.