2
$\begingroup$

When I use Quick Edit to transfer a screen capture to PhotoShop, then edit the image, save it, and Apply it back in Blender, the image that is projected on is noticeably darker. This causes lines to form all over the model where the borders of the projector are. Here is an image. Does anyone know how to work around this?

enter image description here

EDIT: The image to the left is using Perspective View and the image to the right is using Orthographic View, There is a visible color bleed from the edges of other models that overlap for the projection.

I didn't add a .blend file since I restored Blender to the default settings before doing this. Both images were made using 2048x2048 textures for both the Bake and for the External Edit settings.

enter image description here

$\endgroup$
13
  • $\begingroup$ When using Quick Edit feature, it's recommended that you turn on the Shadeless setting in Material tab, since it will affect the shade in the capture. $\endgroup$ Nov 13, 2013 at 15:25
  • $\begingroup$ BTW, After r60783, it would be much easier to turn it on from Shading panel in the N panel of 3D view. $\endgroup$ Nov 13, 2013 at 15:31
  • $\begingroup$ Well, using Shadeless did it for some of the errors that were occurring, thanks for the tip. Unfortunately the problem of closer objects projecting through to what's behind is still happening. $\endgroup$ Nov 13, 2013 at 23:29
  • $\begingroup$ I think that's because you didn't check Occlude option in the Project Paint menu before applying, which will avoid a "paint/project through" issue. $\endgroup$ Nov 14, 2013 at 4:12
  • $\begingroup$ I had Occlude checked. It's in by default, I also tried turning Stencil on and I changed by sliders from their default values down to zero. None of the settings above External Editing made any difference. $\endgroup$ Nov 14, 2013 at 12:24

0

You must log in to answer this question.

Browse other questions tagged .