1
$\begingroup$

Blender has suddenly decided that it is going to randomly kill the power to my pc whenever I render something. I have always been running my renders in Cycles Render and no problem no matter how long or what the quality (Samples) are. I can leave Blender open and model for hours on end... no problem. I can run various programs like the Adobe Master Suite for hours on end... no problem. But when I render in Blender, my power crashes. My motherboard is new, ram is new, graphics card is working perfectly fine, I have 4 hard drives that I reinstalled windows on and installed the latest Blender on... problem never goes away when I am rendering in Blender. I have also done the obvious super clean/vacuuming and done it with anti-static cloths, grounded the case, etc etc etc

Anyone have any idea what could be going on?

$\endgroup$

3 Answers 3

2
$\begingroup$

Sorry didn't quite understand, did you mention you made a pc upgrade to your motherboard RAM and graphics card? Did the cashes start happening only after the upgrade?

If it's crashing your whole computer it is likely a hardware problem, and not Blender related, though it is hard to say.

Rendering is a pretty demanding task that taxes your computer hardware, it may be overheating, or your power source may be insufficient for all your hardware and that is only revealed on heavy tasks,hard to tell this way.

Have you tried using some sort of hardware or system monitor with logging capabilities while rendering? Maybe it provides some insight into what is happening.

$\endgroup$
17
  • $\begingroup$ Before I changed the ram. It was working fine before with all the hardware and just suddenly changed to killing the power. I have a 650W power supply that is also relatively new. I am usually only running one hard drive, the mother board and graphics card, the two dvd drives are plugged in but never operating while I render something and I have the obvious mouse and generic keyboard. Sometimes I have a usb external plugged in. I will download a temperature monitoring program and see what it says $\endgroup$ Commented Mar 8, 2016 at 13:05
  • $\begingroup$ Downloaded CoreTemp. Yip. Bugger is overheating (+-80-82degC) $\endgroup$ Commented Mar 8, 2016 at 13:26
  • $\begingroup$ Will a fresh blob of heating paste on the processor chip help? $\endgroup$ Commented Mar 8, 2016 at 13:28
  • $\begingroup$ You mean thermal paste? It might help if overheating CPU is the problem, if that's not the issue then no. Are you rendering with CPU or GPU? Monitor your system and check temperatures, also check if your new RAM has the correct speed set in the BIOS or UEFI BIOS matching the advertised speed. $\endgroup$ Commented Mar 8, 2016 at 13:36
  • $\begingroup$ Maybe something like HWInfo can help hwinfo.com . It has logging capabilities and doesn't require formal installation, so it won't pollute your system $\endgroup$ Commented Mar 8, 2016 at 13:41
2
$\begingroup$

If I were in you I would first test the ram. To do it easily you can download Ubuntu and put it on USB memory stick, and reboot. You'll see a menu where you can select memtest, let it run for several time, sometimes the problem it's not in the first chunks of memory.

Secondly try with a different OS (like ubuntu) to exclude it's a driver problem with the graphic card.

I bet it's one of these two things. Also you did not mention if it happens right after you press render or after a while you are rendering. Does it happens with CPU rendering as well?

If you have a very complex scene and you exhaust the memory on the graphic card it may reboot the whole pc or just freeze. Does it happens also rendering just the default cube? Does it happens also if you play games?

$\endgroup$
1
  • $\begingroup$ I flagged this question as out of scope as it is about hardware and not Blender. $\endgroup$
    – brasshat
    Commented Mar 9, 2016 at 22:10
0
$\begingroup$

If your computer restarts in the middle of a render (Cycles or Evee). It is most probably because your hardware(RAM/VRAM) is insufficient for the scene.

SOLUTION: Go to (render settings > simplify) and lower the subdivisions, child particles, and texture resolution. The texture resolution is the most probable culprit and should be lowered to less than 2K if your VRAM is/ below 8GB. Another solution is rendering your scene on the CPU altogether only if your RAM is alot(above 32GB).

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .