0
$\begingroup$

Black OutlinesNO Black Outlines I don't know how this happened, but suddenly, my OGL object outlines (in object mode) are now gone. This makes it difficult to see object edges when they are placed adjacent to other objects. I need the object mode outlines back, but HOW?

$\endgroup$
1
$\begingroup$

There are a couple places you can enable outlines. The first is within the viewport, to highlight selected and active objects. You can find that option here: Outline Selected

The other is in the object properties, here: Display wire

Enable wire to see the black edge outlines regardless of selection. Enable "Draw All Edges" to display all edges, whether coplanar or not. By default, coplanar edges are not drawn.

$\endgroup$
  • $\begingroup$ Thank you! The second one works fine, but only one object at a time. Is there a way to change ALL objects at the same time? $\endgroup$ – DrStrik9 Mar 7 '16 at 18:59
  • $\begingroup$ Select all objects, then hold ALT while pressing that checkbox. It will change all selected objects to match the active object. $\endgroup$ – Italic_ Mar 7 '16 at 19:26
  • $\begingroup$ @italic Thanks for the useful tip, one year later, in blender 2.76, select all object and hold CTRL+ALT to match active objet $\endgroup$ – replacesky Jul 23 '17 at 9:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.