2
$\begingroup$

To do some stuff in Blender I need to use Alt key. It seems, however, that on Linux Ubuntu the left Alt can't be used for some actions(let's say, for example, Alt + RMB). However, when using right Alt key I than need to click the left Alt key, otherwise Blender goes to uneditable mode. I know that I could change Alt to something else, but I am used to it and I don't want to do so. So I rather wanna know how to prevent Blender from going into the werid mode(where I can't edit things).

$\endgroup$
5
$\begingroup$

This is because Ubuntu uses the alt key as a default-key. This worked for me.

https://askubuntu.com/questions/521423/how-can-i-disable-altclick-window-dragging

regards

$\endgroup$
  • $\begingroup$ Thanks! This comes as a useful information, but now I got a question - can I somehow disable it only when Blender is running? $\endgroup$ – Adrians Netlis Mar 7 '16 at 14:23
  • 1
    $\begingroup$ As far as I know you can only change the shortcut globally for the system/user. $\endgroup$ – Aarree Mar 7 '16 at 14:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.