3
$\begingroup$

I open a blank Blender project, I go to switch it to cycles. The entire program pauses for about a second, then crashes completely. This also happens to a project I have been working on.

Specifications:

  • Blender 2.76b
  • Windows 8.1
  • NVIDIA Geforce GTX 760m

Steps I have taken:

  • I have restarted Blender.
  • I have Reinstalled Blender from the website.
  • I have looked at any pages that seem to have this problem and nothing comes up.
  • I have tried the zip version of Blender.
  • My drivers are up to date.

Thanks for reading.

$\endgroup$
  • $\begingroup$ try reinstalling the drivers for your GPU, or/and using the zip version of blender. $\endgroup$ – cegaton Mar 7 '16 at 7:31
4
$\begingroup$

I needed to enable CUDA and use my NVIDIA GPU in the user settings.

This is done by:

  • Opening user preferences under File/User Preferences
  • Going to the System tab
  • Scrolling down till you see the option entitled Compute Device
  • Selecting CUDA instead of None and selecting your GPU from there.

Apparently my CPU integrated is either not compatible, or the drivers are not installed correctly. Regardless, I wanted to use my more powerful GPU anyway.

Refer to this answer for a more in depth explanation on how this is done should you run into any problems.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.