1
$\begingroup$

lamp in blender top view of lamp in blender

This is how it looks when I am in solid view. It is very annoying to edit like this - how can I make it look normal?

$\endgroup$
2
1
$\begingroup$

you have unchecked limit selection to visible. To undo that, just click it again.enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.