1
$\begingroup$

This question already has an answer here:

I have a tall object, casting a (sun lamp) shadow onto a plane scaled at 10,000 (dimensions 20K x 20K). But the shadow is being cut off not far behind my object (I can also see this visible limit in OGL). No matter how large I scale the ground object, the shadow is always cut off at the same place. If I view from top, the entire shadow is there! Top view Changing Camera > View > Clipping Start and End has NO effect. So why is the depth being cut off in my OGL and renders? Render view

$\endgroup$

marked as duplicate by gandalf3 rendering Mar 7 '16 at 2:11

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2
$\begingroup$

Yes there is!
Select your camera and in camera tab, you can see clipping section.
Set the End to whatever you need, but not more (more number makes it harder for you computer to render)

$\endgroup$
  • $\begingroup$ I already tried that, and it does nothing. According to what I read in the manual, it "should" solve the problem. So I must be missing something. $\endgroup$ – DrStrik9 Mar 6 '16 at 0:28
  • 1
    $\begingroup$ @DrStrik9 note there are two limits; one for the render and camera view, and one for the general 3D view. If neither one solves it, is it possible you could upload your .blend? $\endgroup$ – gandalf3 Mar 6 '16 at 3:55
  • $\begingroup$ The only clip settings (start & end) I know of are in the "N" screen when the camera is selected. Where is the other one? $\endgroup$ – DrStrik9 Mar 6 '16 at 6:29
  • $\begingroup$ @Gandalf3 I found the Display and View Panels in the Manual, but it doesn't say WHERE they are located, or how to access them in Blender. $\endgroup$ – DrStrik9 Mar 6 '16 at 6:44
  • $\begingroup$ @DrStrik9 Does this answer help? $\endgroup$ – gandalf3 Mar 6 '16 at 7:59

Not the answer you're looking for? Browse other questions tagged or ask your own question.