I'm trying to model a bird and I'm having a lot of trouble when I try to align correctly the right eye with the left using the mirror modifier. I use the option in the menu: Object> Transform> Origin to 3D cursor to accomplish the task. But before to do it, I try to put the cursor in the middle of the head. The problem is that this type of alignment is not careful. It seems to be aligned on the X axis but not on the Y axis. Do you know a more precise way to do it? Check the screenshot attached.

eyes alignment failed

I tried to use the method used here: duplicate questions ?. I tried to put the object origin several times on the center of the body while I'm in edit mode and then I did Ctrl+Alt+Shift+C but I'm not accurate when I place the cursor and to make it works it needs a lot of time and patience. Is there a faster way? Check here:

enter image description here

  • 1
    $\begingroup$ Possible duplicate of How can I make the mirror modifier work right? $\endgroup$ – p2or Mar 5 '16 at 15:44
  • $\begingroup$ Also related - blender.stackexchange.com/questions/44165/… $\endgroup$ – Mr Zak Mar 5 '16 at 15:53
  • 1
    $\begingroup$ I believe you are having trouble because your mesh is not symmetrical. Judging by the wires, it looks like you used the Skin Modifier, on Piero's body, which has its problems solving all of the time. I believe the right answer specifically for you is decide which half you wish to keep. Then make a knife cut as close as down the middle as possible, scale x >> 0.00 on the fresh cut verts. With all of those still selected set your cursor to that selection, tab back into object mode, then Shift+Ctrl+Alt+C >> Origin to 3D Cursor. Then use your Mirror Modifier and turn on clipping. $\endgroup$ – Rick Riggs Mar 5 '16 at 19:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.