0
$\begingroup$

I've made a model that's PS1-eqse in the vain of games like Mega Man Legends, but whenever I try to render it in Blender, it looks absolutely atrocious.

I've disabled Anti-Aliasing, turned off MipMaps in Blender Preferences, which DID make the pixel textures clearer, but only in viewport. But it still looks awful.

Anything else I can do to make the render show the pixel textures clearer?

$\endgroup$
1
$\begingroup$

Turning of mipmaps is just a performance setting for the viewport, you need to change the interpolation method for each image texture.

In the image node on the second pull down menu change to Closest

$\endgroup$
-1
$\begingroup$

Yes, switch to cycles, and instead of diffuse with a lamp in your scene, use your image texture plugged into an emission shader with it's strength set to 0.5

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.