1
$\begingroup$

I was working in Edit mode, merging a series of vertices, when I accidentally hit an unintended key combination which I now, unfortunately, don't remember. Nothing obvious happened, so I carried on.

However, now I can't use the keyboard transformation commands R and S. The transformation handles are greyed out, and though the transformation values are reflected in the Rotate (or Scale) status panel, there is no effect on the object and no change in the Object Data panel.

What have I done? And how do I reverse it?

I've spent some time googling, but I'm lost in a huge mass of hotkey information, and not knowing just what I've done makes it difficult to form a useful query.

$\endgroup$
  • $\begingroup$ Could you show screenshot of the "transformation handles greyed out" ? Also in what mode transforms work no more - Object or Edit mode ? See Object not rotating or scaling in viewport $\endgroup$ – Mr Zak Feb 28 '16 at 20:43
2
$\begingroup$

You probably inadvertently hit Alt+, (comma), this turns on Manipulate Center Points, also found near the middle of the 3D view footer.

enter image description here

This makes all transformations only manipulate the origins of the selected objects, so scaling and rotating only do anything if more than one object is selected. To disable it just hit Alt+, again or click the button in the footer.

| improve this answer | |
$\endgroup$
  • $\begingroup$ That was the problem precisely. Thanks — another thing learned :) $\endgroup$ – Peter Fitzpatrick Feb 29 '16 at 1:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.