0
$\begingroup$

I adjusted the bones in the rigify add on and they fit my mesh, then I generated it and it still matched up well, and when I parented it with automatic weights, it goes from a full human to what's shown in the image.This is what it looks like

$\endgroup$
4
  • $\begingroup$ Hi Nolan, can you post a .blend? $\endgroup$ Commented Feb 27, 2016 at 16:19
  • $\begingroup$ Did you apply scale to your model before parenting to the rig? (Ctrl + A) $\endgroup$
    – Timaroberts
    Commented Feb 27, 2016 at 17:55
  • $\begingroup$ @MikeBelanger I didn't parent the rigify to the mesh yet. The original bones are in the second layer. Check it out: drive.google.com/file/d/0ByrMQl4A3FTwRUxmVTRsbm1xZTg/… $\endgroup$
    – Nolan
    Commented Feb 28, 2016 at 0:40
  • $\begingroup$ You called it Timaroberts. The scale of metarig (I'm assuming that's the master rig) was bigger than metarig.001, which I assume is the slave rig. So all I did was scale metarig.001/apply metarig.001 to metarig's, applied the scale to both armatures/mesh, and then changed your mesh's armature settings to point to metarig.001. pasteall.org/blend/40846 $\endgroup$ Commented Feb 28, 2016 at 2:08

0

Browse other questions tagged .