0
$\begingroup$

All of a sudden my right mouse button will no longer select in edit mode. In order to select, I have to use the C or B selection mode.

If I happen to push the right mouse button after one or more vertices are selected, the selected vertices are deleted. In object mode everything works like normal.

I'm using 2.76b and Windows 10, this is a new problem, it was working fine. Perhaps I inadvertently set something?

Tried a different mouse, same issue, reinstalled Blender, same issue.

enter image description hereThanks everyone.

$\endgroup$
  • 3
    $\begingroup$ load Factory Settings if you don't have any special settings $\endgroup$ – Chebhou Feb 27 '16 at 11:00
1
$\begingroup$

Not really sure what happened there, did you change any settings under the key map editor? You may have run into some sort of bug.

Did you uninstall prior to reinstalling? If reinstalling Blender did not solve the problem, then you may need to clear your Blender user preferences. Not sure how the installer works, or if it deletes/overwrites user preferences on setup, I always use the "portable" standalone versions, but apparently something must have been left over from previous installation.

Try one of the following:

  • Either go to your user profile folder, should be located under C:\Users\User Name\AppData\Roaming\Blender Foundation\Blender\2.##\config and delete whatever content is there. Make sure you back up any relevant files before deleting if you have customized any Blender preferences or settings. Then Run Blender again

or

  • Try and download one of the zipped Blender packages, unpack it anywhere in you system (say like the Desktop), then using the file explorer navigate to the extracted folder and under Blender\2.##\ create a new folder named "Config" so that it's path is Blender\2.##\Config and then try and run Blender from Blender\blender-app.exe
$\endgroup$
  • 1
    $\begingroup$ Thank you so much. I wound up resetting to default setup; then I re-customized it. I so appreciate your help. $\endgroup$ – user49224 Mar 4 '16 at 19:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.