0
$\begingroup$

You can find my blend file here: https://drive.google.com/file/d/0B_dm_cPSM1oFbi1xYzNZMEs2UHc/view?usp=sharing

I've been following this tutorial to make a simple character model: wiki.blender.org/index.php/Doc:2.6/Tutorials/Your_First_Animation/2.Animation

I'm getting stuck at the skinning step. I've created the skeleton how I want it, and set the mesh as a child of the armature as the tutorial indicates. The issue I run into is that there is no "Deform" section in the Skeleton settings:

I've tried multiple times to add a new armature object and regardless of what I do the "Deform" section doesn't appear. Any help with this is greatly appreciated!

EDIT 1

Updated image with Armature Modifier >> Vertex Groups disabled.

enter image description here

$\endgroup$
1
$\begingroup$

The deform section is one icon over from where you are in that picture, on the properties panel. Click on the 'bone' icon, the deform will be there. By the way, that tutorial is out of date, and you might just want to uncheck the VG group in your armature modifier settings to get full deformations going.

$\endgroup$
  • $\begingroup$ Mike, thanks for pointing that out! I tried unchecking VG and had no luck. I've updated my Q to show what I get when I try posing. $\endgroup$ – GHandel Feb 26 '16 at 17:10
  • $\begingroup$ Sorry I mean 'x-out' 'Foot.L' under the VG field, in the Armature Modifier settings, in the Modifiers section. 'Vertex Groups' under 'Bind to' should still be checked. $\endgroup$ – Mike Belanger Feb 26 '16 at 17:14
  • $\begingroup$ Perfect- thank you! I had to go back in my undo history a bit, but got it working now! $\endgroup$ – GHandel Feb 26 '16 at 17:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.