for a school project i need to fill a room full with water. But at the moment i stuck with the project. I have 3 objects.

plane = obstacle plane.002 = domain sphere = inflow

It should start at frame 100 and the room should be full with water at frame 240.

How can i time the simulation? Which value is for the control of the speed?

Form tutorials i didn't unterstand the things i need to know...

Here is the .blend file: https://goo.gl/0HQbWN

If anybody so kind to look at my file and fix it, would it a big help.

Thanks in advance & greetings from germany

  • 1
    $\begingroup$ related: blender.stackexchange.com/questions/5072/… $\endgroup$
    – user1853
    Commented Feb 23, 2016 at 18:11
  • $\begingroup$ youtu.be/Gk0uhBcLknQ?t=235. He is teaching the time of fluid simulator at this time. $\endgroup$ Commented Feb 23, 2016 at 18:21
  • $\begingroup$ sorry, was not my intention. so is it not possible to say to the simulation start at frame 100 instad you only can set a duration for it? and i already play around with the speed settings but this was not the way that help. can i slow up the speed with the inflow velocity? I ask because, it take too long to try every different setting.. $\endgroup$ Commented Feb 23, 2016 at 18:22
  • $\begingroup$ First you need to know your frame rate. Lets say it's 25 frames per second or FPS for short. 100 frames is 4 secs into the animation. So the start value is 4 and if your animation is 10secs long , put 10 on your end value. Make sure your timeline indicate your last frame to be 250. Because 10 secs X 25 fps = 250. $\endgroup$
    – hawkenfox
    Commented Feb 23, 2016 at 20:04
  • $\begingroup$ @CookieFresh The link is broken $\endgroup$
    – Matt
    Commented Jul 15, 2018 at 21:57

1 Answer 1


Well, there is no way to do exactly what you want, but these are the basics.

First of all, ignore the comments about start values and such for the domain. The only thing that matters is inflow velocity. To begin the inflow at frame 100, go to frame 99, and in the inflow settings uncheck "enabled" and key frame it. Then go to frame 100 and check "enabled" and key frame it. Now the inflow will start at frame 100.

Then you have to play around with the settings for inflow velocity until you get what you want.

As for the basic domain settings, if you want 10 seconds of animation, the start value should be 0 and the end value should be 10. Speed should be 1.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .