I have a character mesh I'm trying to bake normals onto from a duplicate of the mesh that's been subdivided to smooth it out.

Problem is, the normals I get from baking from the hi poly to the lo poly are highly triangulated, and this triangulation shows up when the mesh is viewed with Material shading in the viewport.

I've never done an organic mesh before, so I don't know if there's just some missing steps I passed over or what, but this is pretty frustrating (also mystery issues like the normal baking onto a totally different diffuse map I have but thats another thing...)

Here's what I'm doing: I have the Lo Poly mesh on layer 1 Hi Poly mesh on Layer 3 I select Hi Poly on layer 3, select layer 1 and layer 3 Select Lo Poly on Layer 1. Go into edit mode and select all geometry. I set the UV image to a blank (128 128 255) blue image. I go to the bake controls and these are my settings:

Bake settings

And this is my result: Particularly noticeable around the leg and hip

Just what is going on here? Why are my normals baking in such a way that they aren't leaving the mesh looking smooth when used in a material?

I've Uploaded my blend file to Dropbox if anyone wants to take a look. Lo Poly is layer 1, Hi Poly is layer 3. Other layers just have old WIP backups of the model.

If you look at the back, unlit part of the model you'll see the normals are WAY off, with lots of artifacting going on back there.


1 Answer 1


You are doing right man! Don't worry i had the same problem.

FIRST Smooth your low poly (LAYER1)

SECOND UNWRAP and BAKE like you did before, the high poly onto the low poly mesh.


  • $\begingroup$ This seemed to work for me. And it apparently imports fine into UE4 with smooth shading on. $\endgroup$ Feb 21, 2016 at 1:12
  • $\begingroup$ I'm very happy that all works ;) $\endgroup$
    – Fuboski
    Feb 21, 2016 at 1:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .