1
$\begingroup$

Image showing problem :/

I am new to blender but I've looked all over for a solution and haven't found one, sorry to waste your time but it there a reason my model isn't showing up I've tried and untextured cube and that shows up in the rendered view. I've also tried "In object mode press W -> clear all restricted render." from someone else's similar problem which didn't work.

$\endgroup$
2
  • $\begingroup$ yeah link $\endgroup$ – Andrew Nattress Feb 20 '16 at 11:01
  • $\begingroup$ do you need the texture file too?? $\endgroup$ – Andrew Nattress Feb 20 '16 at 11:11
0
$\begingroup$

Select your object,click Shift+Ctrl+A or ctrl+A and then select make duplicates real. enter image description here

And then it will show up in renders:

enter image description here

$\endgroup$
1
  • $\begingroup$ It would be useful to mention that this was caused by dupliframes option set to Frames. $\endgroup$ – Mr Zak Feb 20 '16 at 12:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.