2
$\begingroup$

Object View

The model is vivisected right down the middle along the z axis. The right leg is rendering funny and I assume if I can get that fixed everything else will fall into place. I tried flipping normals, changing shading types - can't think of anything else to do.

.blend FIle

$\endgroup$
  • 1
    $\begingroup$ Did you try recalculating normals (Ctrl+N) instead of flipping ? Related - blender.stackexchange.com/questions/12165/… $\endgroup$ – Mr Zak Feb 19 '16 at 22:04
  • $\begingroup$ Yup, this is the result after doing that actually. $\endgroup$ – Gheert Feb 19 '16 at 22:24
1
$\begingroup$

You have custom normals on this model, the normals for some reason now point in strange directions.

In the mesh properties navigate to "Geometry Data" and press "Clear Custom Split Normal Data".

$\endgroup$
0
$\begingroup$

If you are using Blender 2.8 then another option you can try is to switch off "Auto Smooth" in the Object Data tab

enter image description here

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.