I am using blenders video sequence editor to put together a video with overdubbed audio.

I have dragged a video clip and and audio clip into the sequence editor. BUt when I render, it is only rendered without sound. When I go to the Properties>Render>Audio, it just gives me the opportunity to output an audio file.

Is there a way to have it render a single video file with audio?

  • 2
    $\begingroup$ Could you show the Output settings (some video formats don't support audio at all e.g Avi Raw) in the Render tab and the eventual Encoding-> Audio codec panel? Relate (probably duplicate) question: Rendering Sound In Video Sequencer $\endgroup$
    – Carlo
    Commented Feb 19, 2016 at 17:29

1 Answer 1


That's perfectly fine. This Button Audio does, what it says, it "Mixes the scene's audio to a sound file". It does mix down actually all Audio Strips into one which you have placed inside the set Frame Range in the VSE.

Audio Render ToolTip

When you want to render out a Video File, you have to hit the Animation Button. It will render out your active "Scene".

Animation Render ToolTip

Though in the Post Processing Panel you can check (which is by default) to process everything through the VSE. This is obligatory for the Audio MixDown as there is the only place to import Audio Files (or Movie Files containing one Audio Strip). These will be used during your Playback as well.

Post Processing Panel with Sequencer option

When you want to have a Video file as output with sound, you have to use the Animation Button while having an Audio Strip placed as described above and having your File Format set to a Movie Option (like H.264).

Output Panel

AND very important: you have to choose an Audio Codec in the Encoding Panel which comes available once you choose a Movie File Format like AAC or MP3.

Encoding Panel with Audio Codec

This is set to None by default which would result in a Video file without sound even though you placed one in the VSE properly when hitting the magical Animation Button (Ctrl F12).


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .