1
$\begingroup$

Theres hundreds of these questions probably, or i'm just dumb and somehow can't open them. When I open a .BLEND file it just says Windows doesen't know this error. And I have blender installed. Is there some kind of addon i needed to check or something? Sorry for this dumb question. And when i just open blender and pick the file and drag it to blender, i see nothing. This is an intro template BTW.

$\endgroup$
6
  • $\begingroup$ see if this helps: blender.stackexchange.com/a/41488/1853 $\endgroup$ – user1853 Feb 18 '16 at 15:45
  • $\begingroup$ @cegaton no it doesent :( theres no open with in there. $\endgroup$ – Since Feb 18 '16 at 15:47
  • 2
    $\begingroup$ Did you try using command line with -R argument ? What it does is registering .blend format and exitting Blender. After that .blend file format should be associated with Blender $\endgroup$ – Mr Zak Feb 18 '16 at 15:50
  • $\begingroup$ I installed via Installer. $\endgroup$ – Since Feb 18 '16 at 15:58
  • $\begingroup$ Only one such file behave that way or all the blend files that you tried behave similarly. Also state your system specification and attach the blend file you are having problem opening. $\endgroup$ – hawkenfox Feb 18 '16 at 16:25
1
$\begingroup$

You could check Windows registry using: regedit and manipulate these entries: In case none of the entries are found in the registry you could save them in a text file e.g. "blend.reg" and import the settings by regedit.

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\blendfile]
@="Blender File"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\blendfile\DefaultIcon]
@="\"C:\\Program Files\\Blender Foundation\\Blender\\blender.exe\", 1"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\blendfile\shell]

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\blendfile\shell\open]

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\blendfile\shell\open\command]
@="\"C:\\Program Files\\Blender Foundation\\Blender\\blender.exe\" \"%1\""
$\endgroup$
0
$\begingroup$

I have been having a similar problem and I have finally figured out a solution. If you are using Windows, go to the .BLEND file you want to open and put it up in a smaller window. Left hold on the file and drag over to the Blender icon program on your desktop and click "Open in Blender." It should open just fine.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.