1
$\begingroup$

This happens even if I create a new mesh with a new material. All item with emission appear like that large plane above the building. Emission power is 60. If I create e new scene, however, everything works fine.

Blender version: 2.76 - Cycles Render Large emitting plane appears gray

$\endgroup$
3
  • $\begingroup$ What is material setup for emission plane ? Isn't it set up to emit light but seem like diffuse ? $\endgroup$
    – Mr Zak
    Feb 18 '16 at 14:34
  • $\begingroup$ Excuse me for the delay. Apparently the problem was fixed setting the "clamp" value do zero and using "indirect clamp" instead (under Render > Sampling) $\endgroup$
    – stefano_b
    Feb 28 '16 at 17:24
  • $\begingroup$ It may be necessary to set Clamp Indirect to higher values too, see related question. If this worked for you consider writing an answer with some details on how you solved that. $\endgroup$
    – Mr Zak
    Feb 28 '16 at 21:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.