1
$\begingroup$

image

Can anyone give a solution how to bake normal map properly?

On this picture cubes are shown located next to each other, but they are in the same position when I bake them.

The main problem is with hard edges. I tried to use UVs in T shape, tried to place islands together and separately but the problem persists.

I tried several diferent methods in Blender and Substance Desiger but I realy don't know what I'm doing wrong. Please help.
If it's possible please post step by step instructions.

Thanks

$\endgroup$
3
  • $\begingroup$ Related - blender.stackexchange.com/questions/41184/… ? It could be that low-poly has too low polycount. Also from the normal map it seems that low-poly doesn't have normals split that can cause shading artifacts. $\endgroup$
    – Mr Zak
    Feb 17 '16 at 13:20
  • $\begingroup$ any precise instuctions?! $\endgroup$
    – D252
    Feb 17 '16 at 16:46
  • $\begingroup$ Your low-poly object has shading mode set to smooth, but it seems to have bad shading because of absence of Edge Split modifier or Autosmooth option. Also make low-poly to be wrapped around high-poly, so their surfaces should be close. You might want to look at baking normal maps in BI $\endgroup$
    – Mr Zak
    Feb 17 '16 at 22:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.