10
$\begingroup$

In my scene all of a sudden I must have hit a random hot key, because random objects are now parented and when I move an object others move as well.

$\endgroup$
4
  • $\begingroup$ perhaps Alt+P would work? $\endgroup$ Feb 15 '16 at 18:49
  • 5
    $\begingroup$ you have proportional editing on, just press O to disable $\endgroup$
    – Chebhou
    Feb 15 '16 at 19:20
  • $\begingroup$ Ooo missed out on those sweet sweet points, Chebhou ;-) $\endgroup$
    – Matt
    May 19 '16 at 20:50
  • $\begingroup$ The question is not a duplicate. The issue has the same cause but that doesn't make the question a duplicate. Anyways, I accidentally hit o when trying to press 0 and already was worried "what did I do now" but once I noticed that objects are moving together, I had already forgotten about pressing o. So thank you very much for bringing this up here. $\endgroup$
    – qubodup
    May 5 '18 at 12:51
13
$\begingroup$

I had proportional editing accidentally checked.

As Chebhou mentioned in the comments, this can be disabled by pressing O.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.