0
$\begingroup$

Hello dear Blender community!

How do I remove those shadows while painting in Weight Painting Mode?... I can't see what I'm painting... I tried to change the lamp mode to "Hemi" but this only works in Object mode... I put a picture bellow. List item

$\endgroup$
  • 2
    $\begingroup$ Try to ask about only one problem for one question. This allows visitors with the same problem to have greater chances to find the answer and those willing to give an answer to be specific on that problem. $\endgroup$ – Mr Zak Feb 15 '16 at 20:24
3
$\begingroup$

For your first problem, try pressing Z to switch to wireframe or solid mode. You are in material mode, which does do the shadows. See here for all of the modes.

$\endgroup$
  • $\begingroup$ Yep, works! Thank you! I hope i'll get an answer for my other question too. $\endgroup$ – Nickk888 Feb 15 '16 at 15:35
  • $\begingroup$ Solid shading also works without the wireframe overlay. $\endgroup$ – sambler Feb 16 '16 at 12:50
  • $\begingroup$ @sambler Cool! How do you do that? $\endgroup$ – J F Feb 16 '16 at 13:13
  • $\begingroup$ @JF - Solid Shading? it's one of the viewport shading options $\endgroup$ – sambler Feb 17 '16 at 9:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.