3
$\begingroup$

I am making a park with a path in Blender, but I have a problem with the particles. I've put the emission number at 200000 (for starter). At Viewport Shading - Render the grass looks normal (full), but when I actualy render it, the grass doesn't look as it should. Under the path and outside of the camera view I've removed the grass with weight painting. I have no idea how to make it right, so I would be very very thankful for any help. ( Oh and changing the emission number doesn't help much)

Eva

Viewport Shading - Render

enter image description here

$\endgroup$
  • 2
    $\begingroup$ you probably have a modifier with different settings for render and view port $\endgroup$ – Chebhou Feb 14 '16 at 21:22
  • $\begingroup$ I had the subsurf modifier applied, and when I removed it, the grass looked normal. Thank you very much! $\endgroup$ – Evelyn Feb 15 '16 at 7:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.