I'm trying to learn how to model a little boy and I got stuck. Infact I'm not able to understand how to align the hands. I've tried both,in edit mode and in the object mode,but the left hand is always not parallel with the right. How can i fix this little problem ? I attached a picture to show you.



1 Answer 1


1st turn off clipping in your mirror modifier.

In object mode be sure to ensure that rotation and scale are applied Ctrl + A.

Next turn off increment snapping Shift + Tab.

Next set your cursor to the origin of the body. With the body selected as it is here: Shift + S, Then Cursor to selected.

Next Apply your 3D cursor to the origin: use the . key on the qwerty not the Numpad.

Then Re-Apply the modifier settings.

From the screen-shot above you have a lot going on, so these steps may not be the right answer, but they are definitely worth a shot.

If this still does not work for you, please attach the blend file, so the community can take a look and see were the problem resides.

Hope this helps,


  • $\begingroup$ Just so you know, I personally believe that the main culprit was your snapping (Shift+Tab). However all of those other things mentioned had the potential to be messing with you as well. I mainly wanted to point you in the right direction, so you are not discouraged in using Blender, and running into problems, when you try to repeat certain steps in learning it. $\endgroup$
    – Rick Riggs
    Feb 16, 2016 at 16:32
  • $\begingroup$ you are the best. Even if blender it's not easy to learn,it is the choice I made some year ago and i will not change it with another tool anymore... $\endgroup$
    – Marietto
    Feb 17, 2016 at 18:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .