0
$\begingroup$

So I recently downloaded an intro that I found that I liked, and decided to render it to see if it worked. Well, evidently it doesn't. When I click "render animation" it says "Can not open or start AVI movie file". I will be linking a screenshot just so you can see. If there are any questions that anyone has to learn more please do ask. The first picture is before I render it, and the second picture is after I render it. I try to render it as animation, and the error message appears at the top near the middle. enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ Along with what is alredy written in the answer you could try unchecking Sequencer in Properties Editor > Post-Processing > Sequencer checkbox. $\endgroup$ – Mr Zak Feb 12 '16 at 22:48
2
$\begingroup$

It's likely to be one of two things:

  • Either the output path you are trying to use is invalid or trying to write the file to a protected non-writable path on your machine,
  • OR you are trying to use a video codec that your OS does not support.

Try switching up your output path and/or your video codec and see if the error goes away.

Bonus Tip: It's best to render your animation to a sequence of still images (PNG, JPG, etc), and then render the video from the images. Lots of reasons why this is better (some reasons include: in case animation render fails in the middle, it's easier to render video from images instead of raw render, etc).

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ I am very new to blender so could you help me more with this? I am sorry to make you go into detail, it is just necessary. $\endgroup$ – LIef Treaty Feb 12 '16 at 22:19
  • $\begingroup$ Either your output path "D:/Finished..." is not a valid location on your computer and Blender can't write the video file to that spot OR Blender is having trouble with the TYPE of video file you are trying to create (AVI JPEG). Try changing one or both of those settings and see if you get any better results. $\endgroup$ – Todd McIntosh Feb 13 '16 at 4:33
  • $\begingroup$ The second solution didn't work, but after a little bit of tinkering, I was able to change the output of the file and it works now. Thank You! $\endgroup$ – LIef Treaty Feb 14 '16 at 19:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.